Mobile tabs won't allow me to login

I have just reinstalled breww app onto a new phone and logged in but am not being allowed to enter the racking or deliveries tabs because it says need to log in.

I’m posting this on the app so I’m as logged in as I can be.

Any ideas

Hi Richard,

Ah, sorry to hear that you’re having an issue accessing those tabs. We have had a couple of reports now of users having this issue on Android, but we’ve been unable to replicate it ourselves yet. One fix that seems to work is deleting the app data and cache. The process for doing this might vary slightly on your device, but it’s something along these lines:

  • Open Settings
  • Go to Apps
  • Got to Apps (again)
  • Find Breww in the list and go onto it
  • Choose Storage
  • Click Clear Data and Clear Cache

We’re continuing to investigate why this has happened to a few of our Android users, as we have over a hundred people using the Breww app on Android every week and have only heard of this problem a couple of times before, but have never been able to reproduce the problem on our own devices.

Based on other feedback, we think there might be a link between transferring data to a new device or upgrading Android since the app was installed. Have you done either of these? Or anything else that you think might be useful for us to know?


I’m having the same issue, cleared the cache (also tried uninstalling completely and reinstalling), logged in normally and tried via the QR code.
Can go through things on the dashboard, but get the login prompt on both the racking and delivery tabs.
Pixel 3a Android 11, fully up to date.

Hi James,

Thanks for this information, and I’m sorry for the delay getting back to you.

We’re investigating an issue at the moment which seems to be affecting the Android version of the app only. We’ve had a few reports of issues, but know from our logs that there’s over a hundred users of the Android app in the last week without a problem. It’s also working perfectly on all of our test Android devices, which is making getting to the bottom of it difficult to say the least!

I’m sorry that I don’t have more information at this stage for you, but rest assured we’re investigating this with the highest of priorities.

I’ll hopefully report back shortly with some good news.



Google has now approved our latest app update for Android (version 1.3.2). If you’re still having problems, would you be able to upgrade the app and try again?

Hopefully this will resolve the problem, but if not you should be shown an error code in the message stating that you’re not logged in (on the Racking/Deliveries tabs). Would you be able either to provide us with this error code, or confirm that the issue is resolved?

If it’s not resolved, the error code should help us get to the bottom of it.



1 Like