Hello! I am trying to update our customer base to ensure it matches with the AGLC Licensee report and every time I edit a customer an Internal Server Error screen shows up. I have tried numerous customers throughout the report and it is happening with every one. I was able to get through half the report without any issues but, now I am getting the error page. HELP!!
Hi Charlene - apologies for the issue you were experiencing here! We have fixed an issue very recently that fits this description, so this may very well be resolved for you now. But if not, please would you mind raising a support ticket in Need help → Support tickets and we can jump into your account to help identify what is happening.
To manually add the AGLC Licensee numbers to customers, we’d highly recommend using the dedicated tool for it in Integrations → Payment → Connect Logistics & AGLC → Under “Set up & configuration tools” → “Manually set licensee numbers”. This tool makes it much faster to set them manually versus going to each customer individually. I hope that helps!
Thank you Max! It is working swimmingly on my end now. Unfortunately, we are having to change the name of the customers to match what is in the Licensee Report from AGLC. The previous program we used didn’t integrate with AGLC so we had shortened names and added the Licensee numbers to the customer name to make it easier for us to find.